移転しました。
2013年2月〜
http://kanonji.info/blog/

2008年11月〜2013年1月
http://d.hatena.ne.jp/kanonji/

はてなダイアリーに移転してたけど、そっからさらにWordPressでのブログに移転しました。
 
201302061607
スポンサーサイト
上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。
別窓 | スポンサー広告
----------
pearが入ってない?
aptitudeでphp5.1(php5.1.2-0.1~sarge1)を入れていたけどpearが無い。

--\提案には
---php-pear(入手不可)となっていた。

検索してみたら
php5-pearがあったので入れてみたら
5.1.2-1dotdeb.2だった。

その後、パッケージリストを更新(u)してみたら
前は無かったphp5パッケージが出ていた。

php5を入れるために、dotdebとか他にも数個、非公式のapt-lineを加えたけど、どのパッケージがどこの提供なのか分からなくなってしまっている。

バージョンにdotdebとついてくるので、dotdebは分かるけど
他のはさっぱり。

とりあえずphp5.1パッケージとphp5-pearパッケージは別のところから提供されている様子。
いいのか?

参考、コマンド集http://homepage2.nifty.com/cs/linux_command/command/index.html
スポンサーサイト
別窓 | Linux | コメント:0 | トラックバック:0
200602071613
| プログラマのチラシの裏 |
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。